Systemvoraussetzungen

Um das Mail-Marketing-Tool optimal verwenden zu können, muss Dein Server bzw. Webspace bestimmte Voraussetzungen erfüllen. Hier findest Du die Systemvoraussetzungen.

Das Mail-Marketing-Tool basiert auf PHP und MySQL. Die meisten modernen Webspace-Provider unterstützen die Anforderungen des Mail-Marketing-Tools von Haus aus.

Was Du benötigst:

  • Webspace mit PHP-Unterstützung (mindestens Version 5) und Unterstützung von SOAP, cURL und MySQLi
  • 1 MySQL-Datenbank (min. Version 4)
  • Unterstützung der HTTP basic authentication mittels .htaccess / .htpasswd

Bitte beachte, dass sich einzelne Funktionsweisen und Anforderungen je nach installierter PHP-Version und Script-Version leicht unterscheiden können. Dies gilt z. B. für Datums-Berechnungen in Makros.